Fork me on GitHub

GORM for Mongodb

Grails Version 1.3.7 and above

Documentation